instantreality 1.0

Changelog

Support for Ubuntu 10.10 & Debian 6.0

February 16th, 2011

We switched 4 machines to a newer version and by that, we end the support for the older platforms.

  • We quit support for Ubuntu 9.10 (x32/x64) and Debian 5.0 (x32/x64)
  • We start supporting Ubuntu 10.10 (x32/x64) and Debian 6.0 (x32/x64)

Leave a Reply